Starter men vil ikke gå

Her kan du prate/spørre om motor og drivverk.

Moderator: moderator

Black Lemon
Innlegg: 1634
Registrert: tor 13 nov, 2003 12:19
Sted: Oslo

Starter men vil ikke gå

Legg innav Black Lemon » tor 10 aug, 2017 16:13

Da har jeg fått et problem som jeg aldri har opplevd med CXen i de 27 årene jeg har hatt den. Den starter, men stopper igjen med en gang. Min første tanke er det blå reléet og/eller bensinpumpa. Den står altfor mye i ro og da jeg skulle starte den før jeg reiste på ferie i juli, stoppet den med en gang etter start. Sist jeg kjørte den var det ingen slike problemer. Hvor finner jeg bensinpumpen og kommer jeg til den fra oversiden i motorrommet? 1986 CX 25 GTi Turbo (serie 2)
BildeBilde
O Mantor, Oslo 1007 CX Klubben
86 CX GTi T1 S2 DE55298
98 XM Break TCT aut. DJ21880 005 XM Klubben
07 C6 2,7 HDi Exclusive ZZ16498

Sturla
Innlegg: 875
Registrert: tor 06 nov, 2003 13:57
Sted: Nordnes, Bergen
Kontakt:

Re: Starter men vil ikke gå

Legg innav Sturla » tor 10 aug, 2017 19:04

Sjekk om jordingen er god på karosseriet ved batteriet. Den er lumsk..
Bilde
-85 GTI T1, -78 gti og -74 DS Pallas

dagmatti
Moderator
Innlegg: 1640
Registrert: man 22 des, 2003 15:34
Sted: Oslo
Kontakt:

Re: Starter men vil ikke gå

Legg innav dagmatti » lør 12 aug, 2017 08:43

Det kan være flere ting. En stor luftlekkasje kan klare det (type slangen inn på turboen har ramlet av, eller diger sprekk i den store slangen inn på manifolden). Eller som du sier strømtilførselen til bensinpumpa, eller tenningscomputer. Selve innsprøytning ecu'en tror jeg ikke det kan være, men bensinpumpa er jo en god kandidat siden kretsen er laget slik at den skal stoppe dersom motoren stopper. Da kan den kanskje gå mens man har nøkkelen i start posisjon og stoppe når nøkkelen er i bare tenning. Samtidig går det an å bli lurt her: Den stopper dersom det er en annen feil som stopper motoren også. :) Bortsett fra luftlekkasjen er det vel mest sannsynlig dårlig kontakt?


-m

dagmatti
Moderator
Innlegg: 1640
Registrert: man 22 des, 2003 15:34
Sted: Oslo
Kontakt:

Re: Starter men vil ikke gå

Legg innav dagmatti » lør 12 aug, 2017 21:59

Det er en fin artikkel som forklarer diverse potensielle problemer med l-jetronic, riktig nok kjører fyren Alfa, men de er nok ganske lik cx'ene: http://www.hiperformancestore.com/ljetronic.htm

Det er flere feil han nevner som kan gi "start-stall syndrome":

1) Air leak
2) Bad ground
3) Aux Air Valve
4) A bad AFM

Men jeg tror nok vi kan legge til bensinpumpe litt opp på lista ja.


-m

mads
Innlegg: 883
Registrert: lør 16 sep, 2006 12:36
Sted: Oslo/Kongsberg
Kontakt:

Re: Starter men vil ikke gå

Legg innav mads » søn 13 aug, 2017 16:58

Hei Oddbjørn!
Leser jeg deg rett stopper den umiddelbart når du slipper startnøkkelen. Det får meg til å tro pumpen ikke får strøm da. Pumpen skal gå i to situasjoner: når starter er koblet inn og når det er signal fra føler(ne, noen har to) på svinghjul. (Greia er at pumpa skal stoppe hvis motor stopper. Senere kom kræsj-brytere som kutter strøm til pumpe ved brå-stopp.)

Ta 3-4 cm av for eksempel 4-kvadrat-lednig og kortslutt to tykke blå ledninger på rele til bensinpumpa. Det er permanent strøm der og sett lednings-stumpen din over på ledningen til pumpa. Da går pumpa kontinuerlig så dra ut lednings-stumpen når du ikke fumler eller kjører :)

Hvis øsa starter og går med kortsluttet pumpe-rele vet du at du leter etter noe fra føler på svinghjul. Og det ønskes lykke til.. På min 84 tri ga jeg opp og satte tennings-strøm på styrepinnen så der går pumpa når jeg slår på tenning. Ingen vil se bildet inn gjennom hullet til hovedlykta av de ledningene :-/

dagmatti
Moderator
Innlegg: 1640
Registrert: man 22 des, 2003 15:34
Sted: Oslo
Kontakt:

Re: Starter men vil ikke gå

Legg innav dagmatti » søn 13 aug, 2017 19:20

vær obs på at dette ikke er likt på alle l-jetronic installasjoner. Noen av dem bruker luftmengdemåleren; altså hvis motoren puster går pumpa.


-m

mads
Innlegg: 883
Registrert: lør 16 sep, 2006 12:36
Sted: Oslo/Kongsberg
Kontakt:

Re: Starter men vil ikke gå

Legg innav mads » søn 13 aug, 2017 22:53

dagmatti skrev:vær obs på at dette ikke er likt på alle l-jetronic installasjoner. Noen av dem bruker luftmengdemåleren; altså hvis motoren puster går pumpa.

A-haa.. Brukt på CX? Litt retorisk, dette tror jeg du kan mye bedre enn meg :)
Den var ny for meg. Trur eg.. :-/ Det er mange varianter å holde rede på, ja. Kanskje jeg har lurt meg selv litt her på '84 TRI :?

Black Lemon
Innlegg: 1634
Registrert: tor 13 nov, 2003 12:19
Sted: Oslo

Re: Starter men vil ikke gå

Legg innav Black Lemon » man 14 aug, 2017 10:45

Jeg har bestilt nytt rele fra Mekonomen og skal forsøke med det. Kontaktene var en del korrodert så feilen kan også ligge der. Jeg leste meg litt opp på dette på petersgarage.se
BildeBilde
O Mantor, Oslo 1007 CX Klubben
86 CX GTi T1 S2 DE55298
98 XM Break TCT aut. DJ21880 005 XM Klubben
07 C6 2,7 HDi Exclusive ZZ16498

dagmatti
Moderator
Innlegg: 1640
Registrert: man 22 des, 2003 15:34
Sted: Oslo
Kontakt:

Re: Starter men vil ikke gå

Legg innav dagmatti » man 14 aug, 2017 22:06

mads skrev:
dagmatti skrev:vær obs på at dette ikke er likt på alle l-jetronic installasjoner. Noen av dem bruker luftmengdemåleren; altså hvis motoren puster går pumpa.

A-haa.. Brukt på CX? Litt retorisk, dette tror jeg du kan mye bedre enn meg :)
Den var ny for meg. Trur eg.. :-/ Det er mange varianter å holde rede på, ja. Kanskje jeg har lurt meg selv litt her på '84 TRI :?


Jeg har mest erfaring med en cx t2 med kat, og der mener jeg det er slik. Men det er jo også bare en svinghjulsføler på den. :)


-m

Black Lemon
Innlegg: 1634
Registrert: tor 13 nov, 2003 12:19
Sted: Oslo

Re: Starter men vil ikke gå

Legg innav Black Lemon » ons 16 aug, 2017 22:32

Da fikk jeg den i gang igjen. Renset kontakter, skiftet det lilla reléet med et jeg hadde liggende fra Biltema og satte på plass igjen "store blå". Den nye reléet jeg fikk fra Mekonomen passer ikke til CX (Hüco 132040 er det korrekte nummeret mens jeg hadde fått 132041 som passer til XM). Det lilla reléet skal vistnok være tilsvarende AC reléet i XM. Da går det sikkert greit å skaffe et nytt slik fra Citroën.
BildeBilde
O Mantor, Oslo 1007 CX Klubben
86 CX GTi T1 S2 DE55298
98 XM Break TCT aut. DJ21880 005 XM Klubben
07 C6 2,7 HDi Exclusive ZZ16498

dagmatti
Moderator
Innlegg: 1640
Registrert: man 22 des, 2003 15:34
Sted: Oslo
Kontakt:

Re: Starter men vil ikke gå

Legg innav dagmatti » fre 18 aug, 2017 22:52

Veldig bra!

Min xm hadde forøvrig et lilla rele til AC kompressoren, og det satt relativt alene foran på høyre framskjerm.


-m

Black Lemon
Innlegg: 1634
Registrert: tor 13 nov, 2003 12:19
Sted: Oslo

Re: Starter men vil ikke gå

Legg innav Black Lemon » man 28 aug, 2017 15:40

Releet i CX har nr 03510, mens det i XM har 03517.
BildeBilde
O Mantor, Oslo 1007 CX Klubben
86 CX GTi T1 S2 DE55298
98 XM Break TCT aut. DJ21880 005 XM Klubben
07 C6 2,7 HDi Exclusive ZZ16498


Gå tilbake til «Motor og drivverk»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest