Motoren lugger

Her kan du prate/spørre om motor og drivverk.

Moderator: moderator

Helge S
Posts: 468
Joined: Mon 01 Dec, 2003 12:02
Location: Trondheim
Contact:

Post by Helge S »

Kan bare legge til at jeg hadde betydelig lugging i min CX 25 GTi som forsvant når jeg skiftet til annen LMM (fikk tak i en nyere brukt), men det var ikke kat. i min CX.
Ex84CX25GTi Nå 94XM3,0V6.24 +95XM3,0V6Exclusive +96XM2,0TurboCT +prosjekt91XM3,0V6.24
ImageImageImageImage Admin http://www.citroenxm.no
Guest

Post by Guest »

I dag målte jeg spenningen på signalkabelen fra lambdasonden.
Etter at motoren var blitt varm lå spenningen jevnt på 0,7 volt ved tomgang og lavt turtall. Når turtallet økte opp mot 2000 omdreininger og over begynte lambdasonden å gi merkelige verdier. Spenningen hoppet opp og ned mellom 0,2 og 0,7 volt. Jeg antar at dette ikke er normalt :?:
Men hva er det som forårsaker disse spenningsvariasjonene? Er det lambdasonden som må skiftes eller kan det være jordingsproblemer?

Noen råd :?: :?: :?:
Guest

Post by Guest »

Da fungerer den, ingen variasjon er den defekt.
Steino
Posts: 27
Joined: Wed 24 Mar, 2004 22:35
Location: Asker

Post by Steino »

Jeg forstår at spenningen skal variere avhengig av det den måler av gasser i eksosen, men verdiene bør jo være nokså stabile ved stabilt turtall. På bilen min varierte de vilkårlig mellom 0,2 og 0,7 volt så raskt som måleapparatet klarte å presentere tallene, dvs at de hoppet opp og ned et par, tre ganger per sekund. Dette må være feil????
pål
Posts: 2614
Joined: Tue 04 Nov, 2003 20:25
Location: Lillehammer
Contact:

Post by pål »

Bruker du da et digitalt voltmeter. Det er isåfall ikke særlig heldig. Bør bruke "gammelt" analogt med viser!
har masse Citroèn:-)
dagmatti
Moderator
Posts: 1699
Joined: Mon 22 Dec, 2003 15:34
Location: Oslo
Contact:

Post by dagmatti »

Hei!

Hvordan går det med feilsøkingen?

Et resonement angående lambdasonden:

Karakteristikken til lambdasondens spenning mot overskudds luft faktoren (excess air factor, betegnet lambda) har en meget skarp overgang mellom der motoren får for fet blanding og der den får for mager blanding. Jeg kan sende deg eller poste den her hvis det høres interessant ut. :)

Dette betyr at en meget liten endring i blandingsforholdet, når det alerede er i nærheten av det stoichiometriske forholdet (altså der "alt av bensin brennes perfekt") vil gi et stort utslag i spenningen over sensoren. En endring på 10% på lambda vil gi spenningsforskjeller mellom 200 og 800mV.

Videre vet vi at hver injector ikke er helt like, likefult har ikke hver sylinder samme arbeidsforhold heller. Og det er en betydelig treghet i systemet, fra at bensinen sprutes inn til den brennes og pumpes ut igjen... altså er det en ganske vanskelig oppgave å kontrollere motoren til helt riktig blandingsforhold. Særlig når systemet ikke kontrollerer og måler hver sylinder for seg... og følgelig vil spenningen vil hoppe opp og ned.

Men i mine ører høres ikke en variasjon på 10% særlig mye ut... men jeg vet ikke. Jeg ville definitivt trodd at hvis motoren holder helt konstant turtall (+/- 5%) så skulle man fint klare å holde lambda mye mere stabil. Så kanskje du har en lekk eller på annen måte defekt injector?



--
mvh Mattis
Steino
Posts: 27
Joined: Wed 24 Mar, 2004 22:35
Location: Asker

Post by Steino »

Jeg har ikke kommet videre med feilsøkingen og setter derfor stor pris på innspill av denne typen. Jeg er svært interessert i informasjon om lambdasonden og håper du kan sende det til meg på mail.

Det jeg så langt kan konstatere er at motoren ved kjøring begynner å lugge ved ca 2000 omdreininger, altså samtidig som lambdasonden begynner å gi merkelige signaler. Luggingen avtar og blir borte fra 3000 omdreininger og oppover. Lambdasonden gir fortsatt merkelige signaler (testet opp til 5000 omdreininger). Dette kan skylles at motoren da blir tyngre belastet, luggingen merkes mest når motoren er lite belastet.
Spørsmålet er da om problemet skylles unormale lambdasignaler, eller om dette bare er et annet symptom på det egentlige problemet.

Eventuell lekkasje på injektorene bør det være mulig å sjekke, men andre defekter her kan være vanskelig å finne. Kan prøve å ta ut tennpluggene og se om det er synlig forskjel på dem.
Skal også ta enda en runde å sjekke ledninger og koblinger, samt jordingen på lambdasonden.
Tror ikke jeg helt skal utelukke tenningsproblemer heller. En plugg som gir dårlig eller ingen gnist innimellom vil vel også gir varierende lambdaspenninger?
Jeg er heller ikke sikker på at luftmengdemåleren kan friskemeldes?

Men jeg forstår fortsatt ikke hvorfor den går bra under 2000 omdreininger, men ikke over :?: :?: :?:
87 CX 25 GTI Automat
89 CX 25 GTI Man
dagmatti
Moderator
Posts: 1699
Joined: Mon 22 Dec, 2003 15:34
Location: Oslo
Contact:

Post by dagmatti »

Hei,

Jeg har lett febrilsk etter en pdf fil som inneholder den lambda-spenningskurven... men jeg finner den ikke! Dvs, jeg finner den nok, men sannelig tar det tid. :(




-mattis
trymgreg
Posts: 1036
Joined: Thu 13 Nov, 2003 16:03
Location: Bodø

Re: Motoren lugger

Post by trymgreg »

Tar opp en gammel tråd.
Noen som har funnet noen løsning på dette?

Kan det hjelpe å bytte lambda sonden?

mvh
Trym
-06 C5 1,6 HDI Break
-85 CX 25 TRD Turbo Break RIP
-86 CX 25 Prestige aut. RIP
-88 CX 25 TRD T2 Break - delebil RIP


http://cx.zapto.org/gallery/86CXPrestige
Post Reply