Xantia 2.0 8v - starter tregt

Teknisk om Xantia

Moderator: moderator

Post Reply
gopp
Posts: 543
Joined: Fri 05 Sep, 2008 23:53

Xantia 2.0 8v - starter tregt

Post by gopp »

Jeg handlet meg nylig en ny bruksbil, i påvente av at CX TRI'en skal strekkes opp til vinteren. Alt-i-alt en super bil, som fraktet familien på ferie, men den må kinnes lenge (4 - 5 sekunder) på starteren før den fyrer. Før jeg tok den i bruk, byttet jeg registerreim, tennplugger, olje og filter, og sjekket luftfilter. Jeg gikk også over alle kontakter jeg så med WD40, men ikke noe av dette påvirket den noe trege starten. Batteriet er også nytt, og starteren drar motoren rundt med god hastighet. Det er ikke noe fusk eller andre symptomer, og bilen er av første generasjon uten den idiotiske startsperren.

Jeg handlet også en 2.0 16v Activa i samme slengen, og den starter på første omdreiningen, akkurat som jeg er vant med på mine italienske vogner.
Det er ikke verre enn at jeg kan leve med dette, men vil gjerne fikse det dersom det ikke koster all verden. Noen som har tips?
Gopp
-----------------
Har no' CX
dagmatti
Moderator
Posts: 1699
Joined: Mon 22 Dec, 2003 15:34
Location: Oslo
Contact:

Re: Xantia 2.0 8v - starter tregt

Post by dagmatti »

Bensintrykkventil? :)


-m
gopp
Posts: 543
Joined: Fri 05 Sep, 2008 23:53

Re: Xantia 2.0 8v - starter tregt

Post by gopp »

dagmatti wrote:Bensintrykkventil? :)


-m
Hmm, mener du ventilen på "railen"? Kanskje det er et bensinfilter som burde vært byttet? Bilen har straks rullet 240.000, og jeg har ikke sjekket når filteret ble byttet sist.

Etter litt bruk virker det som det har bedret seg noe, og det tar nå heller 2 - 3 sekunder før den fyrer. Fremdeles litt lengre enn jeg er vant med fra italienske kvalitetsbiler :wink:, men jeg kan trøste meg med at Activa'en starter lett, og at den blir den nye bruksbilen når jeg har fått byttet clutch og tatt service.
Gopp
-----------------
Har no' CX
dagmatti
Moderator
Posts: 1699
Joined: Mon 22 Dec, 2003 15:34
Location: Oslo
Contact:

Re: Xantia 2.0 8v - starter tregt

Post by dagmatti »

Hei,

ja jeg bare slang ut noe, men jeg tenkte på den på railen. :) Hvis den lekker trykket ut tilbake til tanken etter stopp, så tar det kanskje noe tid før pumpa har fått opp trykket igjen. Men btw, hvis du stopper motoren og starter den etter 5 sekunder, tar det da også nye 5 sekunder før den fyrer?


-m
gopp
Posts: 543
Joined: Fri 05 Sep, 2008 23:53

Re: Xantia 2.0 8v - starter tregt

Post by gopp »

Jeg tok en kjøretur i går, og prøve å stopp og starte igjen, slik du tipset om. Den startet lett da, så jeg tror du er inne på noe med bensinregulatoren. Bilen har stått i to år, og bare brukt i 6 uker etter det, så den kan ha satt seg eller være defekt.

Jeg skal sjekke nærmere når jeg får tid. Takk for tipset!

dagmatti wrote:Hei,

ja jeg bare slang ut noe, men jeg tenkte på den på railen. :) Hvis den lekker trykket ut tilbake til tanken etter stopp, så tar det kanskje noe tid før pumpa har fått opp trykket igjen. Men btw, hvis du stopper motoren og starter den etter 5 sekunder, tar det da også nye 5 sekunder før den fyrer?


-m
Gopp
-----------------
Har no' CX
Post Reply