Tom for strøm!

Her kan du prate/spørre om det elektriske anlegget

Moderator: moderator

Black Lemon
Innlegg: 1635
Registrert: tor 13 nov, 2003 12:19
Sted: Oslo

Tom for strøm!

Legg innav Black Lemon » ons 03 apr, 2013 10:22

CXen min har gått som et sveitsisk presisjonsur i hele vinter og det har alltid vært plenty med strøm. Riktignok lyser ladelampa svakt når kupévifta går på fullt, men det har den gjort før også uten at det har vært noe problem. I går kveld derimot opplevde jeg problemer. Ved bruk av blinklyset, kuttet stereoanlegget ut. Dette har også skjedd noen ganger i det siste. Etter å ha kjørt i 10-15 minutter, opplevde jeg at lysene ble dårligere og dårligere og motoren fusket. Da jeg stoppet og stanset motoren, var det helt dødt når jeg skulle prøve å starte igjen. Vanligvis har jeg en booster liggende i bagasjerommet, men denne lå uheldgivis i XMen etter påskeferien. Heldigvis var kona i nærheten med XMen og kom med boosteren. Da fikk jeg start med en gang og kunne kjøre hjem uten problemer. Det jeg lurer på er om det kan være en strømledning som har kommet i klem under brekket og at denne medfører kortslutning. Det er sjelden jeg bruker brekket da bilen som oftest står parkert flatt, men problemet med at stereoen slår seg av når blinklysbryteren slås på, kom etter at jeg et par ganger har dratt til brekket ganske kraftig. Jeg skal sjekke opp dette og rapportere om løsningen er så enkel.

En annen sak er å sjekke om dynamoen lader tilstrekkelig. Jeg har en ny dynamo liggende, så om det er tilfelle, får jeg skifte til den nye. Det er mye småkjøring, dvs. en halvtime o.l. og slikt sliter jo alltid mye på batteriet om vinteren.
BildeBilde
O Mantor, Oslo 1007 CX Klubben
86 CX GTi T1 S2 DE55298
98 XM Break TCT aut. DJ21880 005 XM Klubben
07 C6 2,7 HDi Exclusive ZZ16498

n10516
Innlegg: 484
Registrert: lør 21 aug, 2004 22:37
Sted: Aurskog
Kontakt:

Re: Tom for strøm!

Legg innav n10516 » ons 03 apr, 2013 12:14

Jeg mistenker sterkt at du har en defekt diode i likeretterbroen i generatoren din. :( Svakt lys i "ladelampen" er et typisk tegn på dette.

i så fall er det bare å bytte generator eller overhale den gamle.... Så er det "sveitsiske urverket" i gang igjen! :D


Vidar
Hvorfor riste avgårde i en vanlig bil når en kan sveve i en Citroën!

Eier av: CX Break TGD Turbo2 1990 (I drift)
CX 20 Pallas 1984
og CX Break TRD 1986 (prosjekt....)

***
XM 2,1 TD 1996 (varebilen min...)
Austin Allegro 1750 1977 (Snart på veien)

mads
Innlegg: 899
Registrert: lør 16 sep, 2006 12:36
Sted: Oslo/Kongsberg
Kontakt:

Re: Tom for strøm!

Legg innav mads » ons 03 apr, 2013 13:19

http://www.triconor.no/ i Ole Deviksvei i Oslo er en en plass å få testet og/eller renovert dynamo

n10516
Innlegg: 484
Registrert: lør 21 aug, 2004 22:37
Sted: Aurskog
Kontakt:

Re: Tom for strøm!

Legg innav n10516 » ons 03 apr, 2013 23:53

Triconor Norge er et greit sted å få kontrollert og evt. reparert en generator, ja. Men om det er lønnsomt å reparere på verksted eller å kjøpe en byttekomponent er ikke alltid så lett å si.


Vidar
Hvorfor riste avgårde i en vanlig bil når en kan sveve i en Citroën!

Eier av: CX Break TGD Turbo2 1990 (I drift)
CX 20 Pallas 1984
og CX Break TRD 1986 (prosjekt....)

***
XM 2,1 TD 1996 (varebilen min...)
Austin Allegro 1750 1977 (Snart på veien)

Black Lemon
Innlegg: 1635
Registrert: tor 13 nov, 2003 12:19
Sted: Oslo

Re: Tom for strøm!

Legg innav Black Lemon » ons 10 apr, 2013 11:03

I går fikk jeg omsider tid til å undersøke litt nærmere. Da hadde bilen stått i ro siden dette skjedde for en uke siden. Jeg måle først batterispenningen som holdt litt over 12 V. Deretter startet jeg opp motoren som startet uten problemer. Spenningen var nå 14,6 V som vel må sies å være normalt. Jeg tok en titt i kveilkabelen under radioen der jeg mistenker feilen å være uten å finne noe mistenktsomt. Det som imidlertid ikke er bra, er at kablene lett kan komme i klem av brekkmekanismen. Det jeg synes er underlig er at batteriet ble helt dødt for så å bli helt normalt igjen. Jeg ville tro at en kortslutning ville ødelegge batteriet, men der tar jeg kanskje feil?
BildeBilde
O Mantor, Oslo 1007 CX Klubben
86 CX GTi T1 S2 DE55298
98 XM Break TCT aut. DJ21880 005 XM Klubben
07 C6 2,7 HDi Exclusive ZZ16498

jonsto
Innlegg: 5626
Registrert: tor 13 nov, 2003 19:42
Sted: Surnadal
Kontakt:

Re: Tom for strøm!

Legg innav jonsto » ons 10 apr, 2013 11:45

Sjekk at ledningen fra dynamoen til ladelampa er i orden og ikke eiret. Har sett at denne kabelen har vært hard de siste centimetrene før kabelskoen. Dårlig kontakt her vil føre til varmgang og enda dårligere kontakt. Dette vil medføre at ladelampen lyser litt.

Black Lemon
Innlegg: 1635
Registrert: tor 13 nov, 2003 12:19
Sted: Oslo

Re: Tom for strøm!

Legg innav Black Lemon » søn 12 mai, 2013 21:08

I dag oppstod problemet igjen. Jeg mistet strømmen og måtte bruke boosteren for å få start igjen. Jeg kom meg heldigvis hjem og målte da batterispenningen til ca. 122 volt, mens med motoren i gang viste den nå kun 13,5 og det er jo vel lavt. Jeg fant frem den nye dynamoen jeg har hatt liggende siden 2009 og får vel montere den. Ladelampa lyste overhodet ikke i dag, men når voltmeteren kun viser 13,5 volt med motoren i gang, er vel dette et tegn på at dynamoen er sliten.
BildeBilde
O Mantor, Oslo 1007 CX Klubben
86 CX GTi T1 S2 DE55298
98 XM Break TCT aut. DJ21880 005 XM Klubben
07 C6 2,7 HDi Exclusive ZZ16498

jonsto
Innlegg: 5626
Registrert: tor 13 nov, 2003 19:42
Sted: Surnadal
Kontakt:

Re: Tom for strøm!

Legg innav jonsto » søn 12 mai, 2013 23:07

13,5 er vel litt lite, men 12,2 burde ikke skape startproblemer. Hva er ladespenningen ved alt forbruk igang? Fullt lys, pussere, bakrute og kupevifte på fullt og gjerne også kjølevifta på fullt. Ved litt pådrag skal du fremdeles klare å få over 13 volt.
Men børstene på dynamoen kan jo begynne å bli nedslitt. Da har de en tendens til å henge seg og så lader den ikke. Når børsta ikke når ned til sleperingen får du heller ikke lys i ladelampa. Så løsner børsta, og dynamoen lader en stund. Så gjentar det hele seg.
Bytt dynamo du, så lenge du har en liggende. Så kan du ta en titt på den du tar ut. Sjekke børster og sleperinger, eventuelt kjøre den i en benk.

n10516
Innlegg: 484
Registrert: lør 21 aug, 2004 22:37
Sted: Aurskog
Kontakt:

Re: Tom for strøm!

Legg innav n10516 » man 13 mai, 2013 02:53

Jeg klarer ikke la det være.... :D :D :shock:

122 V? Da bør ikke start være noe problem, bare kremert el anlegg.... :shock: :? 8) :D

Ja, jeg forsto at det manglet et komma, men min bisarre form for humor stoppet meg ikke... :roll: :wink: :!: :D


Vidar
Hvorfor riste avgårde i en vanlig bil når en kan sveve i en Citroën!

Eier av: CX Break TGD Turbo2 1990 (I drift)
CX 20 Pallas 1984
og CX Break TRD 1986 (prosjekt....)

***
XM 2,1 TD 1996 (varebilen min...)
Austin Allegro 1750 1977 (Snart på veien)

Black Lemon
Innlegg: 1635
Registrert: tor 13 nov, 2003 12:19
Sted: Oslo

Re: Tom for strøm!

Legg innav Black Lemon » man 13 mai, 2013 11:19

Jeg gikk tom for strøm å vei tl eu-kontroll hos Mekonomen i Vestby i dag tidlig. Kom meg heldigvis akkurat klar av Mosseveien og fikk stoppet ved en busslomme. Målte batterispenningen som viste bare 11,2 v. Tok fram boosteren fra bagasjerommet og fikk start igjen. Kjørte med hjertet i halsen gjennom den evige lange tunnellen, men heldigvis kom jeg meg frem til Mekonomen. Jeg ba dem om å montere den nye dynamoen som jeg hadde lagt i bagasjerommet. På vei hjem gikk alt fint. Jeg målte spenningen og dne viste rett i underkant av 14v på tomgang. EU-kontrollen gikk også heldigvis bra. En 2er feil som var rust på panses og høyre forskjerm. Dette er jeg selvsagt klar over og skal få disse skiftet. Videre hadde jeg for mang parklys. Det visste jeg også og det var bare en forglemmelse at jeg ikke hadde koblet ut parklysene i Morette-lampene. Siste feil var hornet som ikke virket. Teknisk var bilen bra så da gjelder det bare å få fikset dette innen august eller senest september så kan vi sveve lykkelig i ytterligere to år forhåpentligvis.
BildeBilde
O Mantor, Oslo 1007 CX Klubben
86 CX GTi T1 S2 DE55298
98 XM Break TCT aut. DJ21880 005 XM Klubben
07 C6 2,7 HDi Exclusive ZZ16498

rundgren
Innlegg: 1154
Registrert: man 13 aug, 2007 20:45
Sted: Oslo

Re: Tom for strøm!

Legg innav rundgren » man 13 mai, 2013 12:19

Black Lemon skrev: EU-kontrollen gikk også heldigvis bra. En 2er feil som var rust på panses og høyre forskjerm. Dette er jeg selvsagt klar over og skal få disse skiftet. Videre hadde jeg for mang parklys. Det visste jeg også og det var bare en forglemmelse at jeg ikke hadde koblet ut parklysene i Morette-lampene. Siste feil var hornet som ikke virket. Teknisk


Hyggelige folk med god kompetanse på Mekonomen Vestby! Dro dit og fikk sentrert Diravi før langturen, etter anbefaling fra Helge, og det var tydelig at de hadde vært borti CX før..
Men får du 2ere for rust i panser og forskjerm, altså? Trodde man bare skulle få 2er hvis det var feil på bærende konstruksjon som kan påvirke integritet og dermed sikkerhet..
* '86 CX Turbo2
* '94 Xantia 2,0i VSX
* '85 BX Sport

Eks: '96 XM TCT
Eks: '96 Xantia 1,8i
Eks: '95 Xantia 1,9TD
Eks: '88 CX 22TRS
Eks: '93 Xantia 2.0i

n10516
Innlegg: 484
Registrert: lør 21 aug, 2004 22:37
Sted: Aurskog
Kontakt:

Re: Tom for strøm!

Legg innav n10516 » man 13 mai, 2013 12:38

Citroën-guruen der har mange års erfaring fra Autobjørn, så kompetansen på CX på det verkstedet er nok helt på topp! Det er bra det ordnet seg, 14 V ladespenning er jo meget bra.


Vidar
Hvorfor riste avgårde i en vanlig bil når en kan sveve i en Citroën!

Eier av: CX Break TGD Turbo2 1990 (I drift)
CX 20 Pallas 1984
og CX Break TRD 1986 (prosjekt....)

***
XM 2,1 TD 1996 (varebilen min...)
Austin Allegro 1750 1977 (Snart på veien)

Black Lemon
Innlegg: 1635
Registrert: tor 13 nov, 2003 12:19
Sted: Oslo

Re: Tom for strøm!

Legg innav Black Lemon » man 13 mai, 2013 13:44

n10516 skrev:Citroën-guruen der har mange års erfaring fra Autobjørn, så kompetansen på CX på det verkstedet er nok helt på topp! Det er bra det ordnet seg, 14 V ladespenning er jo meget bra.


Vidar


Ja, det virket som han var positivt overrasket over tilstanden. Teknisk er den jo ganske ok, men eksteriørmessig ser den jo litt lurvete ut med rustent panser og høl i høyre forskjerm. Han så jo at den hadde vinterdekk så han forstod nok at den gikk om vinteren, men de to siste årene med oljebehandling hos Funderud bidrar forhåpentlig til at den varer litt lenger enn hva den ellers ville gjort.
BildeBilde
O Mantor, Oslo 1007 CX Klubben
86 CX GTi T1 S2 DE55298
98 XM Break TCT aut. DJ21880 005 XM Klubben
07 C6 2,7 HDi Exclusive ZZ16498

tronde
Innlegg: 474
Registrert: lør 21 apr, 2007 23:25

Re: Tom for strøm!

Legg innav tronde » man 13 mai, 2013 18:53

rundgren skrev:
Black Lemon skrev: EU-kontrollen gikk også heldigvis bra. En 2er feil som var rust på panses og høyre forskjerm. Dette er jeg selvsagt klar over og skal få disse skiftet. Videre hadde jeg for mang parklys. Det visste jeg også og det var bare en forglemmelse at jeg ikke hadde koblet ut parklysene i Morette-lampene. Siste feil var hornet som ikke virket. Teknisk


Hyggelige folk med god kompetanse på Mekonomen Vestby! Dro dit og fikk sentrert Diravi før langturen, etter anbefaling fra Helge, og det var tydelig at de hadde vært borti CX før..
Men får du 2ere for rust i panser og forskjerm, altså? Trodde man bare skulle få 2er hvis det var feil på bærende konstruksjon som kan påvirke integritet og dermed sikkerhet..

Rust utefor bærende konsrtuksjon er testbart hvis det kan skade fotgjengere pga. skarpe kanter.

Black Lemon
Innlegg: 1635
Registrert: tor 13 nov, 2003 12:19
Sted: Oslo

Re: Tom for strøm!

Legg innav Black Lemon » man 13 mai, 2013 21:31

tronde skrev:
rundgren skrev:
Black Lemon skrev: EU-kontrollen gikk også heldigvis bra. En 2er feil som var rust på panses og høyre forskjerm. Dette er jeg selvsagt klar over og skal få disse skiftet. Videre hadde jeg for mang parklys. Det visste jeg også og det var bare en forglemmelse at jeg ikke hadde koblet ut parklysene i Morette-lampene. Siste feil var hornet som ikke virket. Teknisk


Hyggelige folk med god kompetanse på Mekonomen Vestby! Dro dit og fikk sentrert Diravi før langturen, etter anbefaling fra Helge, og det var tydelig at de hadde vært borti CX før..
Men får du 2ere for rust i panser og forskjerm, altså? Trodde man bare skulle få 2er hvis det var feil på bærende konstruksjon som kan påvirke integritet og dermed sikkerhet..

Rust utefor bærende konsrtuksjon er testbart hvis det kan skade fotgjengere pga. skarpe kanter.


Ja det er nok derfor det ble en 2er på rust. Det ser jo ikke bra ut og jeg hadde uansett tenkt til å utbedre dette nå i sommer.
BildeBilde
O Mantor, Oslo 1007 CX Klubben
86 CX GTi T1 S2 DE55298
98 XM Break TCT aut. DJ21880 005 XM Klubben
07 C6 2,7 HDi Exclusive ZZ16498


Gå tilbake til «Elektrisk»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest